7.15 yamasıyla Mac OS x 10.7'yi desteklemeyi bırakıyoruz

Yazan KoukakuKidoutai

7.15 yaması sırasında Mac OS X 10.7.5'i (Lion) desteklemeyi bırakacağız ve LoL için en düşük sistem gereksinimlerini 10.7'den 10.8'e (Mountain Lion) güncelleyeceğiz. 10.7'den 10.8'e güncellemen gerekiyorsa Apple'ın internet sitesinden OS'i alabilirsiniz.

macOS'in şu anki sürümü 10.12 Sierra da (geçen yıl çıkarıldı) ayrıca alınabilir. LoL'ün Mac ve Windows için sistem gereksinimlerini Riot destek sayfasında okuyabilirsiniz.

OSX en düşük sistem gereksinimlerinde bir değişiklik yapalı tam üç yıl oldu ve birkaç sebepten dolayı artık ilerlemek istiyoruz:

  • Lion'ı destekleyen üçüncü parti yazılımlar ve ürünler azaldıkça OS X 10.7'yi desteklemek bizim için de gittikçe zor olmaya başladı.
  • C++ derleyicimizi güncelleyemiyoruz. Bir sonraki yazılım güncellememiz Lion'ı hedef almaya izin vermeyecek ve Mac sürümlerinin sorun yaşamaması için geçici çözümleri uygulamaya devam etmek zorunda kalacağız.

Planımızda bir değişiklik ya da güncelleme olursa sizi bilgilendireceğiz.

Ayrıca bazı Mac kullanıcılarının güncellenen LoL İstemcisi ile ilgili istikrar sorunları yaşadığını biliyoruz ve umuyoruz ki macOS'un eski sürümlerine zaman ayırmamak, Mac oyuncuları için performans değerlendirmesi kabiliyetimizi arttıracaktır.


5 months ago